The operating systems we currently support are:

So if your device that runs the minimum required versions (below), you're good to go.

The current OS requirements are as follows:

Minimum OS - iPhone/iPod 10.0
Minimum OS - Android 6.0

*We currently do not offer support for Windows Phones. We may investigate interest for this platform at some point in the future.

These requirements may change (in either direction) for the public releases.

 

Was this article helpful?
1 out of 1 found this helpful