Why is my phone not supported? Is my phone too old for your app?

You said it, not us...

The thing is... we are trying really hard to create an app for the future, thus we need to use the newest available developing tools.

So it's not that we don't support your particular device per se, but more so that your device won't be able to support us. Which make us sad.

Devices have to be operating on the below versions at the very minimum to be able to use our beta/app.

iOS 10 and newer for iPhones.
Android 7 and newer for Android phones


We want the app to work perfectly, so we are right now focusing on making that happen. 
When the app is out, without (mostly without) bugs and kinks, we may have a look at the backwards compatibility of the app. 

For those of you who are not able to run the beta, we are very sorry. In the future, we will work on adding in support to be able to run the app on other devices like desktops or Mac computers.

 

Was this article helpful?
0 out of 0 found this helpful