I noticed something strange about the Forum, at least for me, and I can't quite figure out what's going on, or more to the point why and how to fix it. I posted a question, got a reply, tried to reply back but every time I do I get this... Strange Forum Issue And for some reason no matter what I do it won't allow me to post a reply, even though what I'm posting is different content from what I originally posted in that thread. Sometimes I have issues because I use a VPN, but even when I close that out it won't allow me to post replies. Is anyone else having this issue? I don't know that I'll be able to reply to this thread, in fact I'm nearly positive I won't, so I'll say thank you in advance.

* Originally posted by LetsPlayThisBro.

Didn't find what you were looking for?

New post
Was this post helpful?
0 out of 0 found this helpful

Comments

9 comments

  • Test. test

    * Originally posted by LetsPlayThisBro.
    0
  • Ok, this is odd, don't know why one isn't posting replies but this one is... this is strange.

    * Originally posted by LetsPlayThisBro.
    0
  • Ok, it seems that if I post something that's longer than the original post, the forum gives this error, because now the only difference seems to be post length. This strikes me as very odd.

    * Originally posted by LetsPlayThisBro.
    0
  • Hi, LetsPlayThisBro. Sorry for the trouble! We haven't received any other reports of this issue, but I'll be sure to check with Gabe to see if he has any thoughts on what the problem could be. Thanks for your patience!
    ~Lauren, Gabe's assistant

    * Originally posted by Gabriel Wyner.
    0
  • That has happened to me a few times, too. I don't remember if post length seemed to be an issue in my case.


    * Originally posted by daddylangl.
    0
  • Yeah, I never pinned down the cause, but it was consistent for about a week for me and hasn't returned since this thread. *shrug*

    * Originally posted by LetsPlayThisBro.
    0
  • @Daddylangl @LetsPlayThisBro: So for both of you, the problem has disappeared? Or is it still there? (If you can't reply to this one, email gwyner@fluent-forever.com )

    * Originally posted by Gabriel Wyner.
    0
  • For me it's all gone.. not even sporatic, but when it was doing it it did it continuously. I typically use Chrome, tried Firefox, same issue with both at that time. Presently it's working fine. But I also haven't written really long replies so I'm going to just babble here to make a longer than normal post to see if post length is what is at issue. Perhaps there is a filter of some kind which senses use of the same words as in the original post, because I was discussing which order to learn the languages I intend to study and used the words "Italian" "German" and "Spanish"etc... several times. I'm going to cut and paste the original post at the end of this one not just for length but to repeat the words to see if it attempts to filter it.

    =======================================

    I noticed something strange about the Forum, at least for me, and I can’t quite figure out what’s going on, or more to the point why and how to fix it.

    I posted a question, got a reply, tried to reply back but every time I do I get this…

    Strange Forum Issue

    And for some reason no matter what I do it won’t allow me to post a reply, even though what I’m posting is different content from what I originally posted in that thread. Sometimes I have issues because I use a VPN, but even when I close that out it won’t allow me to post replies.

    Is anyone else having this issue?

    I don’t know that I’ll be able to reply to this thread, in fact I’m nearly positive I won’t, so I’ll say thank you in advance.

    =========================================

    If this goes through then it's really an odd mystery which lasted about a week and completely went away, for me at least.

    * Originally posted by LetsPlayThisBro.
    0
  • Ok that went through, only other thing that just occurred to me is I was attempting to reply to my own original post? Or my account was still new, but if that was it, it wouldn't have let me make the original post.

    I'm stumped, and it gets under my skin because I hate mysteries like this, to know the reason would make me feel better. It's my biggest OCD issue, I lost 40 bucks one time and to this day I wonder what the hell I did with it. I don't even want it back, I just want to know where it went. This issue is under my skin like that.

    * Originally posted by LetsPlayThisBro.
    0

Please sign in to leave a comment.